<!DOCTYPE html>
<html lang="en" dir="ltr"

  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.rickeyre.com/blog/cricket-favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="MIchael Angelow is often regarded as cricket&#039;s first streaker, but there was at least one earlier televised instance of an unclad pitch invasion. I know this because I was watching at the time. To my knowledge there is no other record of this incident anywhere on the internet." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.rickeyre.com/blog/node/2545" />
<link rel="shortlink" href="http://www.rickeyre.com/blog/node/2545" />
<meta property="og:site_name" content="rickeyre.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.rickeyre.com/blog/node/2545" />
<meta property="og:title" content="The streaker has struck and we return to the cricket" />
<meta property="og:description" content="MIchael Angelow is often regarded as cricket&#039;s first streaker, but there was at least one earlier televised instance of an unclad pitch invasion. I know this because I was watching at the time. To my knowledge there is no other record of this incident anywhere on the internet." />
<meta property="og:updated_time" content="2017-02-02T08:05:47+11:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@rickeyre" />
<meta name="twitter:site:id" content="15004241" />
<meta name="twitter:url" content="http://www.rickeyre.com/blog/node/2545" />
<meta name="twitter:title" content="The streaker has struck and we return to the cricket" />
<meta name="twitter:description" content="MIchael Angelow is often regarded as cricket&#039;s first streaker, but there was at least one earlier televised instance of an unclad pitch invasion. I know this because I was watching at the time. To my knowledge there is no other record of this incident anywhere on the internet." />
<meta property="article:published_time" content="2017-02-01T22:45:47+11:00" />
<meta property="article:modified_time" content="2017-02-02T08:05:47+11:00" />
<meta name="dcterms.title" content="The streaker has struck and we return to the cricket" />
<meta name="dcterms.creator" content="Rick Eyre" />
<meta name="dcterms.description" content="MIchael Angelow is often regarded as cricket&#039;s first streaker, but there was at least one earlier televised instance of an unclad pitch invasion. I know this because I was watching at the time. To my knowledge there is no other record of this incident anywhere on the internet." />
<meta name="dcterms.date" content="2017-02-01T22:45+11:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="MobileOptimized" content="width" />
    <meta name="HandheldFriendly" content="true" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="cleartype" content="on" />
  <title>The streaker has struck and we return to the cricket | rickeyre.com</title>
  <style type="text/css" media="all">
@import url("http://www.rickeyre.com/blog/modules/system/system.base.css?ol09i4");
@import url("http://www.rickeyre.com/blog/modules/system/system.menus.css?ol09i4");
@import url("http://www.rickeyre.com/blog/modules/system/system.messages.css?ol09i4");
@import url("http://www.rickeyre.com/blog/modules/system/system.theme.css?ol09i4");
</style>
<style type="text/css" media="all">
@import url("http://www.rickeyre.com/blog/modules/aggregator/aggregator.css?ol09i4");
@import url("http://www.rickeyre.com/blog/modules/book/book.css?ol09i4");
@import url("http://www.rickeyre.com/blog/modules/comment/comment.css?ol09i4");
@import url("http://www.rickeyre.com/blog/modules/field/theme/field.css?ol09i4");
@import url("http://www.rickeyre.com/blog/sites/all/modules/mollom/mollom.css?ol09i4");
@import url("http://www.rickeyre.com/blog/modules/node/node.css?ol09i4");
@import url("http://www.rickeyre.com/blog/modules/poll/poll.css?ol09i4");
@import url("http://www.rickeyre.com/blog/modules/search/search.css?ol09i4");
@import url("http://www.rickeyre.com/blog/modules/user/user.css?ol09i4");
@import url("http://www.rickeyre.com/blog/modules/views/css/views.css?ol09i4");
</style>
<style type="text/css" media="all">
@import url("http://www.rickeyre.com/blog/modules/ctools/css/ctools.css?ol09i4");
@import url("http://www.rickeyre.com/blog/modules/filter/filter.css?ol09i4");
@import url("http://www.rickeyre.com/blog/sites/all/modules/responsive_dropdown_menus/theme/responsive-dropdown-menus.css?ol09i4");
</style>
<style type="text/css" media="all">
@import url("http://www.rickeyre.com/blog/themes/rbcricket/css/layout.css?ol09i4");
@import url("http://www.rickeyre.com/blog/themes/rbcricket/css/style.css?ol09i4");
@import url("http://www.rickeyre.com/blog/themes/rbcricket/css/colors.css?ol09i4");
</style>
<style type="text/css" media="print">
@import url("http://www.rickeyre.com/blog/themes/rbcricket/css/print.css?ol09i4");
</style>
  <script type="text/javascript" src="http://www.rickeyre.com/blog/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://www.rickeyre.com/blog/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.rickeyre.com/blog/misc/drupal.js?ol09i4"></script>
<script type="text/javascript" src="http://www.rickeyre.com/blog/misc/jquery.cookie.js?v=1.0"></script>
<script type="text/javascript" src="http://www.rickeyre.com/blog/misc/form.js?v=7.54"></script>
<script type="text/javascript" src="http://www.rickeyre.com/blog/modules/service_links/js/twitter_button.js?ol09i4"></script>
<script type="text/javascript" src="http://www.rickeyre.com/blog/modules/service_links/js/facebook_like.js?ol09i4"></script>
<script type="text/javascript" src="http://www.rickeyre.com/blog/modules/service_links/js/google_plus_one.js?ol09i4"></script>
<script type="text/javascript" src="http://platform.linkedin.com/in.js?async=true"></script>
<script type="text/javascript" src="http://www.rickeyre.com/blog/modules/service_links/js/linkedin_share_button.js?ol09i4"></script>
<script type="text/javascript" src="http://www.rickeyre.com/blog/sites/all/modules/google_analytics/googleanalytics.js?ol09i4"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-17945355-1", {"cookieDomain":".rickeyre.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://www.rickeyre.com/blog/misc/textarea.js?v=7.54"></script>
<script type="text/javascript" src="http://www.rickeyre.com/blog/modules/filter/filter.js?ol09i4"></script>
<script type="text/javascript" src="http://www.rickeyre.com/blog/sites/all/modules/mollom/mollom.js?ol09i4"></script>
<script type="text/javascript" src="http://www.rickeyre.com/blog/sites/all/modules/responsive_dropdown_menus/theme/responsive-dropdown-menus.js?ol09i4"></script>
<script type="text/javascript" src="http://www.rickeyre.com/blog/themes/rbcricket/js/collapsible-menu.js?ol09i4"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/blog\/","pathPrefix":"","ajaxPageState":{"theme":"rbcricket","theme_token":"ckv7zsTEBAH4QG9BPdkyR7CXkGyRtTRT2x58NOab398","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"misc\/jquery.cookie.js":1,"misc\/form.js":1,"modules\/service_links\/js\/twitter_button.js":1,"modules\/service_links\/js\/facebook_like.js":1,"modules\/service_links\/js\/google_plus_one.js":1,"http:\/\/platform.linkedin.com\/in.js?async=true":1,"modules\/service_links\/js\/linkedin_share_button.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"misc\/textarea.js":1,"modules\/filter\/filter.js":1,"sites\/all\/modules\/mollom\/mollom.js":1,"sites\/all\/modules\/responsive_dropdown_menus\/theme\/responsive-dropdown-menus.js":1,"themes\/rbcricket\/js\/collapsible-menu.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/book\/book.css":1,"modules\/comment\/comment.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"modules\/views\/css\/views.css":1,"modules\/ctools\/css\/ctools.css":1,"modules\/filter\/filter.css":1,"sites\/all\/modules\/responsive_dropdown_menus\/theme\/responsive-dropdown-menus.css":1,"themes\/rbcricket\/css\/layout.css":1,"themes\/rbcricket\/css\/style.css":1,"themes\/rbcricket\/css\/colors.css":1,"themes\/rbcricket\/css\/print.css":1}},"ws_fl":{"width":100,"height":21},"ws_gpo":{"size":"","annotation":"","lang":"","callback":"","width":300},"ws_lsb":{"countmode":"right"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":"1"},"urlIsAjaxTrusted":{"\/blog\/comment\/reply\/2545":true,"\/blog\/node\/2545?destination=node\/2545":true},"responsive_dropdown_menus":{"menu-cricket-features":"Cricket features","features":"Features","menu-features":"Features","main-menu":"Main menu","management":"Management","navigation":"Navigation","menu-plaza":"Plaza","secondary-menu":"Secondary menu","user-menu":"User Menu"}});
//--><!]]>
</script>
  <!--[if (gte IE 6)&(lte IE 8)]>
    <script src="/js/selectivizr-min.js"></script>
  <![endif]-->
  <!--[if lt IE 9]>
    <script src="/js/html5-respond.js"></script>
  <![endif]-->
<script src="http://use.edgefonts.net/source-sans-pro.js"></script><!-- added RE 8.3.13 -->
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-2545 node-type-blog" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page-wrapper"><div id="page">

<div align="center">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<style>
.responsive_top { width: 320px; height: 100px; }
@media(min-width: 500px) { .responsive_top { width: 468px; height: 60px; } }
@media(min-width: 800px) { .responsive_top { width: 728px; height: 90px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive_top -->
<ins class="adsbygoogle responsive_top"
     style="display:inline-block"
     data-ad-client="ca-pub-0702874109950965"
     data-ad-slot="7148800715"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
<div style="clear:both;padding:6px;margin:6px;margin-top:0.6em;"><a name="top"></a><div style="text-align:left;font-size:28px;font-weight: bold;color:#999;margin-bottom:0.2em;"><a href="http://rickeyrecricket.com/">rickeyrecricket.com</a></div>
<div style="text-align:left;font-size:14px; color: #999;margin-bottom:1.0em;">the cricket web site of Rick Eyre,<br />Sydney, New South Wales, Australia<br /><em><a href="http://twitter.com/rickeyrecricket">@rickeyrecricket</a></em></div>

<div style="margin-top:0.6em;">
<!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_horizontal_follow_toolbox"></div>
<div style="margin-top:4px;margin-right:12px;"><form action="http://rickeyrecricket.com/search.php" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-0702874109950965:1736251110" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="28" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>

<script type="text/javascript" src="http://www.google.com.au/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
</div>

</div>
<p style="clear:both;width:100%;"></p>

  
  
  <div id="main-wrapper" class="clearfix"><div id="main" role="main" class="clearfix">

    <h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/blog/">Home</a> » <a href="/blog/blog">Blogs</a> » <a href="/blog/blog/1">Rick Eyre&#039;s blog</a></div>
    <div id="content" class="column"><div class="section">
            <a id="main-content"></a>
                    <h1 class="title" id="page-title">
          The streaker has struck and we return to the cricket        </h1>
                          <div class="tabs">
                  </div>
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <article id="node-2545" class="node node-blog node-promoted clearfix" about="/blog/node/2545" typeof="sioc:Post sioct:BlogPost" role="article">

      <span property="dc:title" content="The streaker has struck and we return to the cricket" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      <footer class="meta submitted">
            <span property="dc:date dc:created" content="2017-02-01T22:45:47+11:00" datatype="xsd:dateTime" rel="sioc:has_creator">Submitted by <a href="/blog/user/1" title="View user profile." class="username" xml:lang="" about="/blog/user/1" typeof="sioc:UserAccount" property="foaf:name" datatype="">Rick Eyre</a> on February 1, 2017 - 10:45pm</span>    </footer>
  
  <div class="content clearfix">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Michael Angelow achieved notoriety over forty years ago when he ran naked across Lord’s Cricket Ground, hurdling the stumps along the way, in the middle of an England versus Australia Test match in the glare of live television, er, exposure.</p>
<p>Angelow is often regarded as cricket's first streaker, but there was at least one earlier televised instance of an unclad pitch invasion. I know this because I was watching at the time. To my knowledge there is no other record of this incident anywhere on the internet.</p>
<p>The date was Saturday February 1, 1975, the match between England’s touring team (called MCC as they actually organised all touring England teams in those days) and the Northern New South Wales XI, played at Newcastle’s poetically-named No.1 Sportsground. The local TV station NBN3 was broadcasting the entire game to its regional viewing area. To be honest there wouldn’t have been many people watching.</p>
<p>Mid-afternoon of that Saturday, the first day of a three-day match. Northern NSW was batting. I can recall no details of the play these days except for the sudden appearance of a naked backside on my black-and-white screen. (Colour TV being one month away from introduction in Australia.) The NBN camera stayed focused on No.1’s nude patron as he ran to the far side of the ground, jumped the fence, and disappeared up the hill.</p>
<p>NBN’s commentator, the legendary <a href="http://www.nbnnews.com.au/2016/04/12/vale-noel-harrison/">Noel Harrison</a>, said nothing – lost for words maybe – but finally broke his silence in his inimitable deep laconic style (think Dennis Cometti at half speed): “The streaker has struck and we return to the cricket.”</p>
<p>As far as I am aware the streaker got away scot free. The MCC, captained by Tony Greig, <a href="http://static.espncricinfo.com/db/ARCHIVE/1970S/1974-75/ENG_IN_AUS/MCC_N-NSW_01-03FEB1975.html">won the game</a> late on the third day.</p>
</div></div></div><div class="field field-name-field-people field-type-taxonomy-term-reference field-label-above"><div class="field-label">People::&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/blog/taxonomy/term/1817" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">noel harrison</a></div></div></div><div class="field field-name-taxonomy-vocabulary-2 field-type-taxonomy-term-reference field-label-above"><div class="field-label">More on::&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/blog/cricket" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">cricket</a></div><div class="field-item odd"><a href="/blog/taxonomy/term/1815" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">streaking</a></div><div class="field-item even"><a href="/blog/taxonomy/term/1816" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">newcastle</a></div><div class="field-item odd"><a href="/blog/taxonomy/term/327" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">television</a></div></div></div>  </div>

      <div class="link-wrapper">
      <ul class="links inline"><li class="service-links-google-plus-one first"><a href="http://www.rickeyre.com/blog/node/2545" title="Plus it" class="service-links-google-plus-one" rel="nofollow" target="_blank"><span class="element-invisible">Google Plus One</span></a></li>
<li class="service-links-delicious"><a href="http://del.icio.us/post?url=http%3A//www.rickeyre.com/blog/node/2545&amp;title=The%20streaker%20has%20struck%20and%20we%20return%20to%20the%20cricket" title="Bookmark this post on del.icio.us" class="service-links-delicious" rel="nofollow" target="_blank"><img typeof="foaf:Image" src="http://www.rickeyre.com/blog/modules/service_links/images/delicious.png" alt="del.icio.us logo" /></a></li>
<li class="service-links-digg"><a href="http://digg.com/submit?phase=2&amp;url=http%3A//www.rickeyre.com/blog/node/2545&amp;title=The%20streaker%20has%20struck%20and%20we%20return%20to%20the%20cricket" title="Digg this post on digg.com" class="service-links-digg" rel="nofollow" target="_blank"><img typeof="foaf:Image" src="http://www.rickeyre.com/blog/modules/service_links/images/digg.png" alt="Digg logo" /></a></li>
<li class="service-links-reddit"><a href="http://reddit.com/submit?url=http%3A//www.rickeyre.com/blog/node/2545&amp;title=The%20streaker%20has%20struck%20and%20we%20return%20to%20the%20cricket" title="Submit this post on reddit.com" class="service-links-reddit" rel="nofollow" target="_blank"><img typeof="foaf:Image" src="http://www.rickeyre.com/blog/modules/service_links/images/reddit.png" alt="Reddit logo" /></a></li>
<li class="service-links-facebook-like"><a href="http://www.facebook.com/plugins/like.php?href=http%3A//www.rickeyre.com/blog/node/2545&amp;layout=button_count&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;width=100&amp;height=21&amp;font=&amp;locale=" title="I Like it" class="service-links-facebook-like" rel="nofollow" target="_blank"><span class="element-invisible">Facebook Like</span></a></li>
<li class="service-links-linkedin-share-button"><a href="http://www.rickeyre.com/blog/node/2545" title="Share on Linkedin" class="service-links-linkedin-share-button" rel="nofollow" target="_blank"><span class="element-invisible">Linkedin Share Button</span></a></li>
<li class="service-links-twitter-widget"><a href="http://twitter.com/share?url=http%3A//www.rickeyre.com/blog/node/2545&amp;count=horizontal&amp;via=rickeyre&amp;text=The%20streaker%20has%20struck%20and%20we%20return%20to%20the%20cricket&amp;counturl=http%3A//www.rickeyre.com/blog/node/2545" class="twitter-share-button service-links-twitter-widget" title="Tweet This" rel="nofollow" target="_blank"><span class="element-invisible">Tweet Widget</span></a></li>
<li class="blog_usernames_blog last"><a href="/blog/blog/1" title="Read Rick Eyre&#039;s latest blog entries.">Rick Eyre&#039;s blog</a></li>
</ul>    </div>
  
  <section id="comments" class="comment-wrapper">
  
  
      <h2 class="title comment-form">Add new comment</h2>
    <form class="comment-form user-info-from-cookie" action="/blog/comment/reply/2545" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name">Your name <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-name" name="name" value="" size="30" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-textfield form-item-mail">
  <label for="edit-mail">E-mail <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-mail" name="mail" value="" size="30" maxlength="64" class="form-text required" />
<div class="description">The content of this field is kept private and will not be shown publicly.</div>
</div>
<div class="form-item form-type-textfield form-item-homepage">
  <label for="edit-homepage">Homepage </label>
 <input type="text" id="edit-homepage" name="homepage" value="" size="30" maxlength="255" class="form-text" />
</div>
<div class="form-item form-type-textfield form-item-subject">
  <label for="edit-subject">Subject </label>
 <input type="text" id="edit-subject" name="subject" value="" size="60" maxlength="64" class="form-text" />
</div>
<div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="edit-comment-body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label for="edit-comment-body-und-0-value">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full form-textarea required" id="edit-comment-body-und-0-value" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<fieldset class="filter-wrapper form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/blog/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
  <label for="edit-comment-body-und-0-format--2">Text format </label>
 <select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="1" selected="selected">Filtered HTML</option><option value="4">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-1"><h3>Filtered HTML</h3><ul class="tips"><li>Allowed HTML tags: &lt;a&gt; &lt;em&gt; &lt;strong&gt; &lt;cite&gt; &lt;code&gt; &lt;ul&gt; &lt;ol&gt; &lt;li&gt; &lt;dl&gt; &lt;dt&gt; &lt;dd&gt; &lt;blockquote&gt; &lt;strike&gt;</li><li>Lines and paragraphs break automatically.</li></ul></div><div class="filter-guidelines-item filter-guidelines-4"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
</div></div><input type="hidden" name="form_build_id" value="form-oFMSvtleDmg4-4R5qgZAd0zylVrKZarJClqzByDTAEo" />
<input type="hidden" name="form_id" value="comment_node_blog_form" />
<input class="mollom-content-id" type="hidden" name="mollom[contentId]" value="" />
<input class="mollom-captcha-id" type="hidden" name="mollom[captchaId]" value="" />
<div style="display: none;"><div class="form-item form-type-textfield form-item-mollom-homepage">
  <label for="edit-mollom-homepage">Home page </label>
 <input autocomplete="off" type="text" id="edit-mollom-homepage" name="mollom[homepage]" value="" size="60" maxlength="128" class="form-text" />
</div>
</div><div class="description mollom-privacy">By submitting this form, you accept the <a href="https://www.mollom.com/web-service-privacy-policy" class="mollom-target" rel="nofollow">Mollom privacy policy</a>.</div><div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Save" class="form-submit" /><input type="submit" id="edit-preview" name="op" value="Preview" class="form-submit" /></div></div></form>  </section>

</article>
  </div>
</div>
  </div>
      
    </div></div> <!-- /.section, /#content -->

        
          <div id="sidebar-second" class="column sidebar"><div class="section">
          <div class="region region-sidebar-second">
    <div id="block-block-3" class="block block-block">

    
  <div class="content">
    <div align="center">
<table><tr><td style="padding-right:6px;"><a href="http://april6.org/"><img src="http://www.rickeyre.com/blog/files/images/IDSDP2014-banner-EN.gif" alt="April 6: International Day for Sport Development and Peace" width="180" height="150" border="0" /></a></td>

</tr></table></div>  </div>
</div>
<nav id="block-menu-menu-cricket-features" class="block block-menu" role="navigation">

    <h2>Cricket features</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="http://cricket.rickeyre.com/tich.php" title="">Today In Cricket</a></li>
<li class="leaf"><a href="http://twitter.com/rickeyrecricket" title="">@rickeyrecricket on Twitter</a></li>
<li class="collapsed"><a href="/blog/cricket" title="">cricket blog</a></li>
<li class="leaf"><a href="http://www.rickeyre.com/cricinfo" title="">Rick on CricInfo 1998-01</a></li>
<li class="leaf"><a href="http://www.rickeyre.com/blog/contact" title="">Contact Rick</a></li>
<li class="last leaf"><a href="http:/rickeyrecricket.com/" title="">rickeyrecricket.com home</a></li>
</ul>  </div>
</nav>
<div id="block-block-31" class="block block-block">

    
  <div class="content">
    <p><a class="twitter-timeline" href="https://twitter.com/rickeyrecricket" data-widget-id="295690873495232512">Tweets by @rickeyrecricket</a></p>
<script>
<!--//--><![CDATA[// ><!--
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//--><!]]>
</script>  </div>
</div>
<div id="block-blog-recent" class="block block-blog">

    <h2>Recent blog posts</h2>
  
  <div class="content">
    <div class="item-list"><ul><li class="first"><a href="/blog/node/2545" class="active">The streaker has struck and we return to the cricket</a></li>
<li><a href="/blog/node/2542">Rio Day Minus One: Capybaras ate my golf course!</a></li>
<li><a href="/blog/node/2541">Rio Day Minus Two: Gone in 21 Seconds</a></li>
<li><a href="/blog/node/2540">My votes for the 2016 federal election</a></li>
<li><a href="/blog/node/2539">Elvis &amp; Nixon (2016)</a></li>
<li><a href="/blog/node/2537">World Environment Day 2016</a></li>
<li><a href="/blog/node/2536">Malcolm Turnbull&#039;s done the PM thing, so what now?</a></li>
<li><a href="/blog/node/2535">Greg Hunt&#039;s Christmas giveaways</a></li>
<li><a href="/blog/node/2533">Open Zika project launched on World Community Grid</a></li>
<li class="last"><a href="/blog/node/2531">Written and spoken by D Leyonhjelm Sydney for etc etc etc</a></li>
</ul></div><div class="more-link"><a href="/blog/blog" title="Read the latest blog entries.">More</a></div>  </div>
</div>
<div id="block-system-navigation" class="block block-system block-menu">

    <h2>Navigation</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="http://rickeyrecricket.com" title="">rickeyrecricket.com</a></li>
<li class="leaf"><a href="/blog/contact">contact Rick</a></li>
<li class="collapsed"><a href="/blog/blog">blogs</a></li>
<li class="leaf"><a href="/blog/book">books</a></li>
<li class="leaf"><a href="/blog/search">Search</a></li>
<li class="leaf"><a href="http://www.rickeyre.com/">www.rickeyre.com</a></li>
<li class="leaf"><a href="/blog/glossary">Glossary</a></li>
<li class="last leaf"><a href="/blog/_archive" title="Archive of items by month">Archive</a></li>
</ul>  </div>
</div>
  </div>
      </div></div> <!-- /.section, /#sidebar-second -->
    
  </div></div> <!-- /#main, /#main-wrapper -->

  
  <div id="footer-wrapper"><div class="section">

    
          <footer id="footer" role="contentinfo" class="clearfix">
          <div class="region region-footer">
    <div id="block-block-29" class="block block-block">

    
  <div class="content">
    <p>Original material and concepts on this website are copyright (c) 1994-2016 by <a href="https://plus.google.com/103589592804400395724?rel=author">Rick Eyre</a>.<br /><br />
I'm also on: <a href="http://delicious.com/rickeyre">delicious</a> | <a href="http://facebook.com/rickeyre">facebook</a> | <a href="http://www.flickr.com/photos/rickeyre">flickr</a> | <a href="https://plus.google.com/+RickEyre">google</a> |  <a href="http://instagram.com/rickeyre">instagram</a> | <a href="http://www.librarything.com/home/rickeyre">librarything</a> | <a href="http://www.linkedin.com/in/rickeyre">linkedin</a> | <a href="http://pinterest.com/rickeyre/">pinterest</a> | <a href="http://rebelmouse.com/rickeyre">rebelmouse</a> | <a href="http://www.twitter.com/rickeyre">twitter</a> | <a href="http://www.youtube.com/rickeyre">youtube</a><br />
Contact me <a href="http://www.rickeyre.com/blog/contact">online</a> or by email at <strong>rick(at)rickeyre.com</strong>.</p>
  </div>
</div>
<div id="block-user-login" class="block block-user">

    <h2>User login</h2>
  
  <div class="content">
    <form action="/blog/node/2545?destination=node/2545" method="post" id="user-login-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name--2">Username <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-name--2" name="name" value="" size="15" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-password form-item-pass">
  <label for="edit-pass">Password <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" id="edit-pass" name="pass" size="15" maxlength="128" class="form-text required" />
</div>
<div class="item-list"><ul><li class="first last"><a href="/blog/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" value="form-Iz7jn6UtCWHyebOEkokXkXjS7J653es1wLpqOBDTXIE" />
<input type="hidden" name="form_id" value="user_login_block" />
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Log in" class="form-submit" /></div></div></form>  </div>
</div>
  </div>
      </footer> <!-- /#footer -->
    
  </div></div> <!-- /.section, /#footer-wrapper -->

</div></div> <!-- /#page, /#page-wrapper -->  <script type="text/javascript" src="http://www.rickeyre.com/blog/sites/all/modules/addthis/addthis.js?ol09i4"></script>
</body>
</html>
